Search found 7 matches

by vlado
03 Oct 2017, 08:54
Forum: Installing Dalton
Topic: Dalton 2016 - CMakeLists.txt missing
Replies: 2
Views: 5093

Re: Dalton 2016 - CMakeLists.txt missing

Thank you very much - seems to be working!
Only the --int64 appears to cause some trouble, but that may be just my compiler...
Anyway - you solved the issue which I posted, so thanks' again :)
by vlado
02 Oct 2017, 11:06
Forum: Installing Dalton
Topic: Dalton 2016 - CMakeLists.txt missing
Replies: 2
Views: 5093

Dalton 2016 - CMakeLists.txt missing

Hello everyone, I tried to install Dalton 2016 - downloaded as .tar.gz, not cloning (cloning times out before finish). The setup was done with intelMPI (so proper flags were set etc.) and seems to be OK (just Performing Test MPI_F90_I4 - Failed, but if I unset the --int64 then the MPI_F90_I4 fails)....
by vlado
11 Apr 2016, 10:21
Forum: General discussions
Topic: Stopping ITC6 iterations
Replies: 1
Views: 5026

Stopping ITC6 iterations

Hi everybody, I am trying to calculate multipole moments for a simple molecule (HCN) via the *C6 keyword. I am getting some results, but a warning message is always included (second line from bottom): <<< SOLVING SETS OF LINEAR EQUATIONS FOR LINEAR RESPONSE PROPERTIES >>> Operator symmetry = 1; trip...
by vlado
08 Jun 2015, 14:55
Forum: Installing Dalton
Topic: make test failed
Replies: 13
Views: 19657

Re: make test failed

Thanks, the commands: ./setup --fc=gfortran44 --cc=gcc44 --cxx=g++44 --blas=none --lapack=none --explicit-libs="-L/home/vlado/PROG/lib/atlas/lib -llapack -lcblas -latlas -lf77blas" build_gfortran and make -I/home/vlado/PROG/DALTON/DALTON-Source/build_gfortran/modules VERBOSE=1 seem to have fixed the...
by vlado
08 Jun 2015, 14:02
Forum: Installing Dalton
Topic: make test failed
Replies: 13
Views: 19657

Re: make test failed

yes the xkind.mod file is where it should be. But the compiler seems not to take the flag "-J/home/vlado/PROG/DALTON/DALTON-Source/build_gfortran/modules" But when is it appropriate to give this command? In the ./setup -other-flags "-J/home/vlado/PROG/DALTON/DALTON-Source/build_gfortran/modules" (wi...
by vlado
08 Jun 2015, 13:44
Forum: Installing Dalton
Topic: make test failed
Replies: 13
Views: 19657

Re: make test failed

OK, thanks. So I tried 'make VERBOSE=1' and the output got more detailed (the VERBOSE=1 invokes just that it makes a "debugging" output?): /usr/local/bin/cmake -H/home/vlado/PROG/DALTON/DALTON-Source -B/home/vlado/PROG/DALTON/DALTON-Source/build_gfortran --check-build-system CMakeFiles/Makefile.cmak...
by vlado
08 Jun 2015, 10:15
Forum: Installing Dalton
Topic: make test failed
Replies: 13
Views: 19657

Re: make test failed

Hello everyone, I may have a similar problem with the 'make' step of the installation of Dalton 2015. I am trying a serial installation (no MPI). The 'setup' step seems to be OK, i used: ./setup --fc=gfortran --cc=gcc --cxx=g++ --blas=none --lapack=none --explicit-libs="-L/home/vlado/PROG/lib/atlas/...