Page 1 of 1

Dalton 2.0 Program

Posted: 31 Mar 2020, 06:35
by akhilesh
Dear Developers and Users,

I want "Dalton 2.0 Program" for SAPT (DFT) calculation.
In SAPT program Dalton 2.0 version is required for calculations (http://www.physics.udel.edu/~szalewic/S ... x10-130007).

I could not find how to download and whom to ask for the program.
Please help me.

Thanks,
Regards,
Akhilesh

Re: Dalton 2.0 Program

Posted: 31 Mar 2020, 08:22
by taylor
Are you certain that Dalton2.0 is required and that no later version will work? It may be that the SAPT webpage (which I have not checked) means only that a version later than Dalton1.x is required, in which case the current version may be satisfactory.

It may be that someone can supply you with a version of 2.0 (I cannot), but you will find it very difficult to get support with installation and any other issues if problems arise. 2.0 is by now a very old version of the program...

Best regards
Pete

Re: Dalton 2.0 Program

Posted: 01 Apr 2020, 12:55
by akhilesh
Dear Pete,

Thanks for your answer.

In SAPT manual Dalton2.0 program is specifically mentioned.

I have installed latest version of Dalton Program.

But, currently I am having trouble in making SAPT work with it or any other quantum mechanical program.
So currently, I cannot say whether latest version of Dalton-program will work or not.
I have to first fix my SAPT installation first.
I was thinking may be specific version of program might be required, so I wanted to test Dalton2.0 version.

As I have no prior experience in using Dalton and SAPT, I think it will take me little more time to figure out everything.

Best Regards,
Akhilesh

Re: Dalton 2.0 Program

Posted: 01 Apr 2020, 15:08
by taylor
Good luck with it! I think if you get SAPT to work with some programs but it still doesn't work with the current Dalton, then someone on the forum may be able to give you some help (although this is not certain).

Best regards
Pete